UA-38832503-1 Jump to content
Mission Mouse

Playing In Window'd "mode"

Recommended Posts

I tried playing in Window's mode on the desk-top yesterday, but I can't scroll at all. I have extremely limited viewing. Is there some setting that I am supposed to change inside the game?

Share this post


Link to post
Share on other sites

I think you may have turned off edge scrolling. I am opening my game so I can give you more accurate information.

 

BTW: Didn't you tell me once how to get lots and Sims to show up in the game?

 

Oops, I thought I was in PMs. Good grief!

Share this post


Link to post
Share on other sites

I checked, I didn't turn off edge scrolling and I just tried window's mode on the laptop, same result. I'd call Nonni, but the computers are no where close to a phone.

I'm at one end of of the room and the phone is at another. The phone cord isn't long enough to reach.

 

I click on the short cut, select properties, the after the( " )I do a space and then  -w

Is that right?

 

PS.. you might want to delete your phone number just in case this part of the forum is public and anyone can see it.

 

 

Ok, so I did a google search, I don't know why, but some people can play in window mode with no problem and others right click the mouse at the edge of the screen and that allows scrolling. I seem to be one of the ones that has to use the "right click" to enable me to scroll. I only need that option to take in-game pictures of the stuff I recolour. I also set the camera to take a larger picture, but I would actually use the "print screen" button to take a picture for the download section. (Right?)

Share this post


Link to post
Share on other sites

You are such a smart little mouse.post-6495-0-59981600-1411657258_thumb.gi

I always use Prt SC for pictures in Downloads.

The ingame camera just doesn't do it for me.

Share this post


Link to post
Share on other sites

My son has trained me to do an internet search whenever I ask him a question about a computer or 'net problem. He won't help me until I look it up first myself.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×